<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<META name='keywords' Content= 'democracy, plutocracy, progressive, liberal, union, labor union, Democrats, Democratic Party, labor, politics, campaign, election, Barack Obama, bailout, vegetarians, gay rights, gay and lesbian, terrorism, Congress, Senate, dogs, courts, economics, taxes, government, right wing, conservatives, economics, humor, society'>

<title>Short Video Showing Trump Inspiring Violence &#8230; And What Happened | Seeing the Forest</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://seeingtheforest.com/wp-content/themes/20-11-child/style.css" />
<link rel="pingback" href="https://seeingtheforest.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://seeingtheforest.com/wp-content/themes/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Seeing the Forest &raquo; Feed" href="https://seeingtheforest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seeing the Forest &raquo; Comments Feed" href="https://seeingtheforest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seeing the Forest &raquo; Short Video Showing Trump Inspiring Violence &#8230; And What Happened Comments Feed" href="https://seeingtheforest.com/short-video-showing-trump-inspiring-violence-and-what-happened/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/seeingtheforest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=43efd5f0dcd437581302871d4a552cab"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='moztheme2011-css'  href='https://seeingtheforest.com/wp-content/plugins/twenty-eleven-theme-extensions/moztheme2011.css?ver=43efd5f0dcd437581302871d4a552cab' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://seeingtheforest.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://seeingtheforest.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://seeingtheforest.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8' type='text/css' media='all' />
<script type='text/javascript' src='https://seeingtheforest.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://seeingtheforest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://seeingtheforest.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/seeingtheforest.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"23234","token":"5c7c9fbf61","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://seeingtheforest.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://seeingtheforest.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://seeingtheforest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://seeingtheforest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://seeingtheforest.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Origins And Use Of Fake News' href='https://seeingtheforest.com/origins-and-use-of-fake-news/' />

<link rel="canonical" href="https://seeingtheforest.com/short-video-showing-trump-inspiring-violence-and-what-happened/" />
<link rel='shortlink' href='https://wp.me/p9emb4-62K' />
<link rel="alternate" type="application/json+oembed" href="https://seeingtheforest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseeingtheforest.com%2Fshort-video-showing-trump-inspiring-violence-and-what-happened%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://seeingtheforest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseeingtheforest.com%2Fshort-video-showing-trump-inspiring-violence-and-what-happened%2F&#038;format=xml" />

<!-- BEGIN License added by Creative-Commons-Configurator plugin for WordPress -->
<style type="text/css">
p.cc-block { clear: both; width: 90%; margin: 8px auto; padding: 4px; text-align: center; border: 1px solid #cccccc; color: #000000; background-color: #eef6e6; }
p.cc-block a:link, p.cc-block a:visited, p.cc-block a:hover, p.cc-block a:active { text-decoration: underline; color: #000000; border: none;}
.cc-button { display: block; margin-left: auto; margin-right: auto; margin-top: 6px; margin-bottom: 6px; border-width: 0; }
.wp-caption { border: 0; }
.widget_bccl_widget { text-align: center; }
</style>

<!-- END License added by Creative-Commons-Configurator plugin for WordPress -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//seeingtheforest.com/?wordfence_lh=1&hid=53857347D2065202FAEC099423C2B8E4');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #033d03;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #033d03;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #033d03;
		}
	</style>
		<style type="text/css" id="twentyeleven-header-css">
				#site-title,
		#site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a8bc8f; }
</style>
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">window.google_analytics_uacct = "pub-7726497334702105";</script>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-137856-1', 'auto');
 
	ga('send', 'pageview');
</script>

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Seeing the Forest"/>
  <meta property="og:title" content="Short Video Showing Trump Inspiring Violence ... And What Happened"/>
  <meta property="og:url" content="https://seeingtheforest.com/short-video-showing-trump-inspiring-violence-and-what-happened/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="https://youtu.be/pHF3lSsQRrk

&quot;Right Wing Watch reports on the extreme rhetoric and activities of key right-wing figures and organizations by showing their views in their own words. In this series of clips, we see the connection between the fear-mongering perpetrated by President Trump and his rig"/>
  <meta property="og:image" content="http://davecjohnson.com/seeingtheforest/wp-content/uploads/2013/01/cropped-mastheadPic_6.jpg"/>
  <meta property="article:published_time" content="2018-11-24T08:27:49+00:00"/>
  <meta property="article:modified_time" content="2018-11-24T08:27:49+00:00" />
  <meta property="og:updated_time" content="2018-11-24T08:27:49+00:00" />
  <meta property="article:section" content="The Right"/>
  <meta property="article:section" content="Trump"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Short Video Showing Trump Inspiring Violence ... And What Happened"/>
  <meta itemprop="headline" content="Short Video Showing Trump Inspiring Violence ... And What Happened"/>
  <meta itemprop="description" content="https://youtu.be/pHF3lSsQRrk

&quot;Right Wing Watch reports on the extreme rhetoric and activities of key right-wing figures and organizations by showing their views in their own words. In this series of clips, we see the connection between the fear-mongering perpetrated by President Trump and his rig"/>
  <meta itemprop="image" content="http://davecjohnson.com/seeingtheforest/wp-content/uploads/2013/01/cropped-mastheadPic_6.jpg"/>
  <meta itemprop="datePublished" content="2018-11-24"/>
  <meta itemprop="dateModified" content="2018-11-24T08:27:49+00:00" />
  <meta itemprop="author" content="Dave Johnson"/>
  <!--<meta itemprop="publisher" content="Seeing the Forest"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Short Video Showing Trump Inspiring Violence ... And What Happened"/>
  <meta name="twitter:url" content="https://seeingtheforest.com/short-video-showing-trump-inspiring-violence-and-what-happened/"/>
  <meta name="twitter:description" content="https://youtu.be/pHF3lSsQRrk

&quot;Right Wing Watch reports on the extreme rhetoric and activities of key right-wing figures and organizations by showing their views in their own words. In this series of clips, we see the connection between the fear-mongering perpetrated by President Trump and his rig"/>
  <meta name="twitter:image" content="http://davecjohnson.com/seeingtheforest/wp-content/uploads/2013/01/cropped-mastheadPic_6.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@dcjohnson"/>
 <!-- SEO -->
  <meta name="description" content="https://youtu.be/pHF3lSsQRrk

&quot;Right Wing Watch reports on the extreme rhetoric and activities of key right-wing figures and organizations by showing their views in their own words. In this series of clips, we see the connection between the fear-mongering perpetrated by President Trump and his rig"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
	

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/96200710/seeingtheforest.300x250.ATF.body.1', [300, 250], 'div-gpt-ad-1360785027106-0').addService(googletag.pubads());
googletag.defineSlot('/96200710/seeingtheforest.728x90.top.ctr', [728, 90], 'div-gpt-ad-1360785027106-1').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>

</head>

<body class="post-template-default single single-post postid-23234 single-format-standard custom-background two-column right-sidebar moz-sidebar-adjust">



<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>




<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://seeingtheforest.com/" title="Seeing the Forest" rel="home">Seeing the Forest</a></span></h1>
				<h2 id="site-description">Who is our economy FOR, anyway?</h2>
			</hgroup>

						<a href="https://seeingtheforest.com/">
									<img src="https://seeingtheforest.com/wp-content/uploads/2013/01/mastheadPic_4.jpg" width="1000" height="275" alt="" />
							</a>
			
							<div class="only-search with-image">
					<form method="get" id="searchform" action="https://seeingtheforest.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
				</div>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu"><ul>
<li ><a href="https://seeingtheforest.com/">Home</a></li><li class="page_item page-item-6296"><a href="https://seeingtheforest.com/about-us/">About Seeing the Forest</a></li>
<li class="page_item page-item-9969"><a href="https://seeingtheforest.com/support-seeing-the-forest/">Support Seeing the Forest</a></li>
</ul></div>
			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7726497334702105"
     data-ad-slot="2601505834"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://seeingtheforest.com/origins-and-use-of-fake-news/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-23234" class="post-23234 post type-post status-publish format-standard hentry category-the-right category-trump">
	<header class="entry-header">
		<h1 class="entry-title">Short Video Showing Trump Inspiring Violence &#8230; And What Happened</h1>

				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://seeingtheforest.com/short-video-showing-trump-inspiring-violence-and-what-happened/" title="8:27 am" rel="bookmark"><time class="entry-date" datetime="2018-11-24T08:27:49+00:00">November 24, 2018</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://seeingtheforest.com/author/Dave%20Johnson/" title="View all posts by Dave Johnson" rel="author">Dave Johnson</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='584' height='329' src='https://www.youtube.com/embed/pHF3lSsQRrk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&#8220;Right Wing Watch reports on the extreme rhetoric and activities of key right-wing figures and organizations by showing their views in their own words. In this series of clips, we see the connection between the fear-mongering perpetrated by President Trump and his right-wing allies and what is happening in our nation.&#8221;</p>
<p><a href="http://www.rightwingwatch.org/">Right Wing Watch</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23234" class="share-twitter sd-button share-icon no-text" href="https://seeingtheforest.com/short-video-showing-trump-inspiring-violence-and-what-happened/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23234" class="share-facebook sd-button share-icon no-text" href="https://seeingtheforest.com/short-video-showing-trump-inspiring-violence-and-what-happened/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-23234" class="share-google-plus-1 sd-button share-icon no-text" href="https://seeingtheforest.com/short-video-showing-trump-inspiring-violence-and-what-happened/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136408870-23234-5c003233614ff' data-src='https://widgets.wp.com/likes/#blog_id=136408870&amp;post_id=23234&amp;origin=seeingtheforest.com&amp;obj_id=136408870-23234-5c003233614ff' data-name='like-post-frame-136408870-23234-5c003233614ff'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://seeingtheforest.com/category/the-right/" rel="category tag">The Right</a>, <a href="https://seeingtheforest.com/category/trump/" rel="category tag">Trump</a> by <a href="https://seeingtheforest.com/author/Dave%20Johnson/">Dave Johnson</a>. Bookmark the <a href="https://seeingtheforest.com/short-video-showing-trump-inspiring-violence-and-what-happened/" title="Permalink to Short Video Showing Trump Inspiring Violence &#8230; And What Happened" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-23234 -->

						<div id="comments">
	
	
	
	
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->

		<div id="secondary" class="widget-area" role="complementary">
			<aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://seeingtheforest.com/2018/11/'> November 2018 </option>
	<option value='https://seeingtheforest.com/2018/10/'> October 2018 </option>
	<option value='https://seeingtheforest.com/2018/09/'> September 2018 </option>
	<option value='https://seeingtheforest.com/2018/08/'> August 2018 </option>
	<option value='https://seeingtheforest.com/2018/07/'> July 2018 </option>
	<option value='https://seeingtheforest.com/2018/06/'> June 2018 </option>
	<option value='https://seeingtheforest.com/2018/05/'> May 2018 </option>
	<option value='https://seeingtheforest.com/2018/04/'> April 2018 </option>
	<option value='https://seeingtheforest.com/2018/03/'> March 2018 </option>
	<option value='https://seeingtheforest.com/2018/02/'> February 2018 </option>
	<option value='https://seeingtheforest.com/2017/12/'> December 2017 </option>
	<option value='https://seeingtheforest.com/2017/11/'> November 2017 </option>
	<option value='https://seeingtheforest.com/2017/10/'> October 2017 </option>
	<option value='https://seeingtheforest.com/2017/09/'> September 2017 </option>
	<option value='https://seeingtheforest.com/2017/08/'> August 2017 </option>
	<option value='https://seeingtheforest.com/2017/07/'> July 2017 </option>
	<option value='https://seeingtheforest.com/2017/06/'> June 2017 </option>
	<option value='https://seeingtheforest.com/2017/05/'> May 2017 </option>
	<option value='https://seeingtheforest.com/2017/04/'> April 2017 </option>
	<option value='https://seeingtheforest.com/2017/03/'> March 2017 </option>
	<option value='https://seeingtheforest.com/2017/02/'> February 2017 </option>
	<option value='https://seeingtheforest.com/2017/01/'> January 2017 </option>
	<option value='https://seeingtheforest.com/2016/12/'> December 2016 </option>
	<option value='https://seeingtheforest.com/2016/11/'> November 2016 </option>
	<option value='https://seeingtheforest.com/2016/10/'> October 2016 </option>
	<option value='https://seeingtheforest.com/2016/09/'> September 2016 </option>
	<option value='https://seeingtheforest.com/2016/08/'> August 2016 </option>
	<option value='https://seeingtheforest.com/2016/07/'> July 2016 </option>
	<option value='https://seeingtheforest.com/2016/06/'> June 2016 </option>
	<option value='https://seeingtheforest.com/2016/05/'> May 2016 </option>
	<option value='https://seeingtheforest.com/2016/04/'> April 2016 </option>
	<option value='https://seeingtheforest.com/2016/03/'> March 2016 </option>
	<option value='https://seeingtheforest.com/2016/02/'> February 2016 </option>
	<option value='https://seeingtheforest.com/2016/01/'> January 2016 </option>
	<option value='https://seeingtheforest.com/2015/12/'> December 2015 </option>
	<option value='https://seeingtheforest.com/2015/11/'> November 2015 </option>
	<option value='https://seeingtheforest.com/2015/10/'> October 2015 </option>
	<option value='https://seeingtheforest.com/2015/09/'> September 2015 </option>
	<option value='https://seeingtheforest.com/2015/08/'> August 2015 </option>
	<option value='https://seeingtheforest.com/2015/07/'> July 2015 </option>
	<option value='https://seeingtheforest.com/2015/06/'> June 2015 </option>
	<option value='https://seeingtheforest.com/2015/05/'> May 2015 </option>
	<option value='https://seeingtheforest.com/2015/04/'> April 2015 </option>
	<option value='https://seeingtheforest.com/2015/03/'> March 2015 </option>
	<option value='https://seeingtheforest.com/2015/02/'> February 2015 </option>
	<option value='https://seeingtheforest.com/2015/01/'> January 2015 </option>
	<option value='https://seeingtheforest.com/2014/12/'> December 2014 </option>
	<option value='https://seeingtheforest.com/2014/11/'> November 2014 </option>
	<option value='https://seeingtheforest.com/2014/10/'> October 2014 </option>
	<option value='https://seeingtheforest.com/2014/09/'> September 2014 </option>
	<option value='https://seeingtheforest.com/2014/08/'> August 2014 </option>
	<option value='https://seeingtheforest.com/2014/07/'> July 2014 </option>
	<option value='https://seeingtheforest.com/2014/06/'> June 2014 </option>
	<option value='https://seeingtheforest.com/2014/05/'> May 2014 </option>
	<option value='https://seeingtheforest.com/2014/04/'> April 2014 </option>
	<option value='https://seeingtheforest.com/2014/03/'> March 2014 </option>
	<option value='https://seeingtheforest.com/2014/02/'> February 2014 </option>
	<option value='https://seeingtheforest.com/2014/01/'> January 2014 </option>
	<option value='https://seeingtheforest.com/2013/12/'> December 2013 </option>
	<option value='https://seeingtheforest.com/2013/11/'> November 2013 </option>
	<option value='https://seeingtheforest.com/2013/10/'> October 2013 </option>
	<option value='https://seeingtheforest.com/2013/09/'> September 2013 </option>
	<option value='https://seeingtheforest.com/2013/08/'> August 2013 </option>
	<option value='https://seeingtheforest.com/2013/07/'> July 2013 </option>
	<option value='https://seeingtheforest.com/2013/06/'> June 2013 </option>
	<option value='https://seeingtheforest.com/2013/05/'> May 2013 </option>
	<option value='https://seeingtheforest.com/2013/04/'> April 2013 </option>
	<option value='https://seeingtheforest.com/2013/03/'> March 2013 </option>
	<option value='https://seeingtheforest.com/2013/02/'> February 2013 </option>
	<option value='https://seeingtheforest.com/2013/01/'> January 2013 </option>
	<option value='https://seeingtheforest.com/2012/12/'> December 2012 </option>
	<option value='https://seeingtheforest.com/2012/11/'> November 2012 </option>
	<option value='https://seeingtheforest.com/2012/10/'> October 2012 </option>
	<option value='https://seeingtheforest.com/2012/09/'> September 2012 </option>
	<option value='https://seeingtheforest.com/2012/08/'> August 2012 </option>
	<option value='https://seeingtheforest.com/2012/07/'> July 2012 </option>
	<option value='https://seeingtheforest.com/2012/06/'> June 2012 </option>
	<option value='https://seeingtheforest.com/2012/05/'> May 2012 </option>
	<option value='https://seeingtheforest.com/2012/04/'> April 2012 </option>
	<option value='https://seeingtheforest.com/2012/03/'> March 2012 </option>
	<option value='https://seeingtheforest.com/2012/02/'> February 2012 </option>
	<option value='https://seeingtheforest.com/2012/01/'> January 2012 </option>
	<option value='https://seeingtheforest.com/2011/12/'> December 2011 </option>
	<option value='https://seeingtheforest.com/2011/11/'> November 2011 </option>
	<option value='https://seeingtheforest.com/2011/10/'> October 2011 </option>
	<option value='https://seeingtheforest.com/2011/09/'> September 2011 </option>
	<option value='https://seeingtheforest.com/2011/08/'> August 2011 </option>
	<option value='https://seeingtheforest.com/2011/07/'> July 2011 </option>
	<option value='https://seeingtheforest.com/2011/06/'> June 2011 </option>
	<option value='https://seeingtheforest.com/2011/05/'> May 2011 </option>
	<option value='https://seeingtheforest.com/2011/04/'> April 2011 </option>
	<option value='https://seeingtheforest.com/2011/03/'> March 2011 </option>
	<option value='https://seeingtheforest.com/2011/02/'> February 2011 </option>
	<option value='https://seeingtheforest.com/2011/01/'> January 2011 </option>
	<option value='https://seeingtheforest.com/2010/12/'> December 2010 </option>
	<option value='https://seeingtheforest.com/2010/11/'> November 2010 </option>
	<option value='https://seeingtheforest.com/2010/10/'> October 2010 </option>
	<option value='https://seeingtheforest.com/2010/09/'> September 2010 </option>
	<option value='https://seeingtheforest.com/2010/08/'> August 2010 </option>
	<option value='https://seeingtheforest.com/2010/07/'> July 2010 </option>
	<option value='https://seeingtheforest.com/2010/06/'> June 2010 </option>
	<option value='https://seeingtheforest.com/2010/05/'> May 2010 </option>
	<option value='https://seeingtheforest.com/2010/04/'> April 2010 </option>
	<option value='https://seeingtheforest.com/2010/03/'> March 2010 </option>
	<option value='https://seeingtheforest.com/2010/02/'> February 2010 </option>
	<option value='https://seeingtheforest.com/2010/01/'> January 2010 </option>
	<option value='https://seeingtheforest.com/2009/12/'> December 2009 </option>
	<option value='https://seeingtheforest.com/2009/11/'> November 2009 </option>
	<option value='https://seeingtheforest.com/2009/10/'> October 2009 </option>
	<option value='https://seeingtheforest.com/2009/09/'> September 2009 </option>
	<option value='https://seeingtheforest.com/2009/08/'> August 2009 </option>
	<option value='https://seeingtheforest.com/2009/07/'> July 2009 </option>
	<option value='https://seeingtheforest.com/2009/06/'> June 2009 </option>
	<option value='https://seeingtheforest.com/2009/05/'> May 2009 </option>
	<option value='https://seeingtheforest.com/2009/04/'> April 2009 </option>
	<option value='https://seeingtheforest.com/2009/03/'> March 2009 </option>
	<option value='https://seeingtheforest.com/2009/02/'> February 2009 </option>
	<option value='https://seeingtheforest.com/2009/01/'> January 2009 </option>
	<option value='https://seeingtheforest.com/2008/12/'> December 2008 </option>
	<option value='https://seeingtheforest.com/2008/11/'> November 2008 </option>
	<option value='https://seeingtheforest.com/2008/10/'> October 2008 </option>
	<option value='https://seeingtheforest.com/2008/09/'> September 2008 </option>
	<option value='https://seeingtheforest.com/2008/08/'> August 2008 </option>
	<option value='https://seeingtheforest.com/2008/07/'> July 2008 </option>
	<option value='https://seeingtheforest.com/2008/06/'> June 2008 </option>
	<option value='https://seeingtheforest.com/2008/05/'> May 2008 </option>
	<option value='https://seeingtheforest.com/2008/04/'> April 2008 </option>
	<option value='https://seeingtheforest.com/2008/03/'> March 2008 </option>
	<option value='https://seeingtheforest.com/2008/02/'> February 2008 </option>
	<option value='https://seeingtheforest.com/2008/01/'> January 2008 </option>
	<option value='https://seeingtheforest.com/2007/12/'> December 2007 </option>
	<option value='https://seeingtheforest.com/2007/11/'> November 2007 </option>
	<option value='https://seeingtheforest.com/2007/10/'> October 2007 </option>
	<option value='https://seeingtheforest.com/2007/09/'> September 2007 </option>
	<option value='https://seeingtheforest.com/2007/08/'> August 2007 </option>
	<option value='https://seeingtheforest.com/2007/07/'> July 2007 </option>
	<option value='https://seeingtheforest.com/2007/06/'> June 2007 </option>
	<option value='https://seeingtheforest.com/2007/05/'> May 2007 </option>
	<option value='https://seeingtheforest.com/2007/04/'> April 2007 </option>
	<option value='https://seeingtheforest.com/2007/03/'> March 2007 </option>
	<option value='https://seeingtheforest.com/2007/02/'> February 2007 </option>
	<option value='https://seeingtheforest.com/2007/01/'> January 2007 </option>
	<option value='https://seeingtheforest.com/2006/12/'> December 2006 </option>
	<option value='https://seeingtheforest.com/2006/11/'> November 2006 </option>
	<option value='https://seeingtheforest.com/2006/10/'> October 2006 </option>
	<option value='https://seeingtheforest.com/2006/09/'> September 2006 </option>
	<option value='https://seeingtheforest.com/2006/08/'> August 2006 </option>
	<option value='https://seeingtheforest.com/2006/07/'> July 2006 </option>
	<option value='https://seeingtheforest.com/2006/06/'> June 2006 </option>
	<option value='https://seeingtheforest.com/2006/05/'> May 2006 </option>
	<option value='https://seeingtheforest.com/2006/04/'> April 2006 </option>
	<option value='https://seeingtheforest.com/2006/03/'> March 2006 </option>
	<option value='https://seeingtheforest.com/2006/02/'> February 2006 </option>
	<option value='https://seeingtheforest.com/2006/01/'> January 2006 </option>
	<option value='https://seeingtheforest.com/2005/12/'> December 2005 </option>
	<option value='https://seeingtheforest.com/2005/11/'> November 2005 </option>
	<option value='https://seeingtheforest.com/2005/10/'> October 2005 </option>
	<option value='https://seeingtheforest.com/2005/09/'> September 2005 </option>
	<option value='https://seeingtheforest.com/2005/08/'> August 2005 </option>
	<option value='https://seeingtheforest.com/2005/07/'> July 2005 </option>
	<option value='https://seeingtheforest.com/2005/06/'> June 2005 </option>
	<option value='https://seeingtheforest.com/2005/05/'> May 2005 </option>
	<option value='https://seeingtheforest.com/2005/04/'> April 2005 </option>
	<option value='https://seeingtheforest.com/2005/03/'> March 2005 </option>
	<option value='https://seeingtheforest.com/2005/02/'> February 2005 </option>
	<option value='https://seeingtheforest.com/2005/01/'> January 2005 </option>
	<option value='https://seeingtheforest.com/2004/12/'> December 2004 </option>
	<option value='https://seeingtheforest.com/2004/11/'> November 2004 </option>
	<option value='https://seeingtheforest.com/2004/10/'> October 2004 </option>
	<option value='https://seeingtheforest.com/2004/09/'> September 2004 </option>
	<option value='https://seeingtheforest.com/2004/08/'> August 2004 </option>
	<option value='https://seeingtheforest.com/2004/07/'> July 2004 </option>
	<option value='https://seeingtheforest.com/2004/06/'> June 2004 </option>
	<option value='https://seeingtheforest.com/2004/05/'> May 2004 </option>
	<option value='https://seeingtheforest.com/2004/04/'> April 2004 </option>
	<option value='https://seeingtheforest.com/2004/03/'> March 2004 </option>
	<option value='https://seeingtheforest.com/2004/02/'> February 2004 </option>
	<option value='https://seeingtheforest.com/2004/01/'> January 2004 </option>
	<option value='https://seeingtheforest.com/2003/12/'> December 2003 </option>
	<option value='https://seeingtheforest.com/2003/11/'> November 2003 </option>
	<option value='https://seeingtheforest.com/2003/10/'> October 2003 </option>
	<option value='https://seeingtheforest.com/2003/09/'> September 2003 </option>
	<option value='https://seeingtheforest.com/2003/08/'> August 2003 </option>
	<option value='https://seeingtheforest.com/2003/07/'> July 2003 </option>
	<option value='https://seeingtheforest.com/2003/06/'> June 2003 </option>
	<option value='https://seeingtheforest.com/2003/05/'> May 2003 </option>
	<option value='https://seeingtheforest.com/2003/04/'> April 2003 </option>
	<option value='https://seeingtheforest.com/2003/03/'> March 2003 </option>
	<option value='https://seeingtheforest.com/2003/02/'> February 2003 </option>
	<option value='https://seeingtheforest.com/2003/01/'> January 2003 </option>
	<option value='https://seeingtheforest.com/2002/12/'> December 2002 </option>
	<option value='https://seeingtheforest.com/2002/11/'> November 2002 </option>
	<option value='https://seeingtheforest.com/2002/10/'> October 2002 </option>
	<option value='https://seeingtheforest.com/2002/09/'> September 2002 </option>
	<option value='https://seeingtheforest.com/2002/08/'> August 2002 </option>
	<option value='https://seeingtheforest.com/2002/07/'> July 2002 </option>

		</select>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- STF Wide Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-7726497334702105"
     data-ad-slot="7607225433"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://seeingtheforest.com/short-video-showing-trump-inspiring-violence-and-what-happened/">Short Video Showing Trump Inspiring Violence &#8230; And What Happened</a>
									</li>
											<li>
					<a href="https://seeingtheforest.com/origins-and-use-of-fake-news/">Origins And Use Of Fake News</a>
									</li>
											<li>
					<a href="https://seeingtheforest.com/gop-jesus/">GOP Jesus</a>
									</li>
											<li>
					<a href="https://seeingtheforest.com/fear-and-consequences-short-video/">Fear and Consequences &#8211; short video</a>
									</li>
											<li>
					<a href="https://seeingtheforest.com/my-soul-has-been-psychedelicized/">My Soul Has Been Psychedelicized</a>
									</li>
					</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://seeingtheforest.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="44">Bad Democrats</option>
	<option class="level-0" value="1150">Bailouts</option>
	<option class="level-0" value="1615">Bernie</option>
	<option class="level-0" value="18">Blog Hero Award</option>
	<option class="level-0" value="2">Blogging</option>
	<option class="level-0" value="378">Books</option>
	<option class="level-0" value="24">Bush</option>
	<option class="level-0" value="874">California</option>
	<option class="level-0" value="15">Calls to Action</option>
	<option class="level-0" value="238">Candidates</option>
	<option class="level-0" value="138">Civil Liberties</option>
	<option class="level-0" value="31">Computers</option>
	<option class="level-0" value="10">Corporate Rule</option>
	<option class="level-0" value="12">Corruption</option>
	<option class="level-0" value="250">Coverups</option>
	<option class="level-0" value="1634">Deficit Fear</option>
	<option class="level-0" value="25">Democracy and Community</option>
	<option class="level-0" value="1065">Democratic Convention</option>
	<option class="level-0" value="6">Economics</option>
	<option class="level-0" value="11">Elections</option>
	<option class="level-0" value="4">Environment and Energy</option>
	<option class="level-0" value="27">Funny</option>
	<option class="level-0" value="1161">Government and Governing</option>
	<option class="level-0" value="17">Health Care</option>
	<option class="level-0" value="7">Housing Bubble</option>
	<option class="level-0" value="19">Human Rights</option>
	<option class="level-0" value="1588">Ideology or Corruption?</option>
	<option class="level-0" value="819">Impeachment</option>
	<option class="level-0" value="61">Iraq War</option>
	<option class="level-0" value="8">John Emerson</option>
	<option class="level-0" value="115">Labor</option>
	<option class="level-0" value="1173">Making It In America</option>
	<option class="level-0" value="561">Movies</option>
	<option class="level-0" value="428">Music</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="407">Obama</option>
	<option class="level-0" value="1497">Occupy</option>
	<option class="level-0" value="182">Party Over Country</option>
	<option class="level-0" value="1260">Plutocracy</option>
	<option class="level-0" value="13">Political Strategy</option>
	<option class="level-0" value="1121">Products</option>
	<option class="level-0" value="14">Progressive Infrastructure</option>
	<option class="level-0" value="1171">Progressive Values</option>
	<option class="level-0" value="422">Propaganda</option>
	<option class="level-0" value="1380">Radio</option>
	<option class="level-0" value="612">Religion &amp; Athiesm</option>
	<option class="level-0" value="20">Right-Wing Takeover</option>
	<option class="level-0" value="1554">Romney</option>
	<option class="level-0" value="22">RW Smears</option>
	<option class="level-0" value="232">Social Security</option>
	<option class="level-0" value="1630">Socialsim</option>
	<option class="level-0" value="652">swiftboating</option>
	<option class="level-0" value="1591">Taxes</option>
	<option class="level-0" value="26">Technology</option>
	<option class="level-0" value="596">The Commons</option>
	<option class="level-0" value="3">The Media</option>
	<option class="level-0" value="5">The Right</option>
	<option class="level-0" value="21">The STF Rule</option>
	<option class="level-0" value="92">Trade</option>
	<option class="level-0" value="1631">Trump</option>
	<option class="level-0" value="1317">TV</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="28">Voting Machines</option>
	<option class="level-0" value="16">War and Military</option>
	<option class="level-0" value="1629">Wingnuttery</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">Seeing the Forest Supports Progressives</h3>			<div class="textwidget"><p><a href="https://secure.actblue.com/page/seeingtheforest">You should click this and help support progressives</a>!  Also you can <a href="http://davecjohnson.com/seeingtheforest/seeing-the-forest-supports-progressives/">click here to learn why this makes such a difference</a>.</p>
</div>
		</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="https://seeingtheforest.com/wp-login.php">Log in</a></li>
			<li><a href="https://seeingtheforest.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://seeingtheforest.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=8187111; 
var sc_invisible=0; 
var sc_security="4ec00aec"; 
</script>
<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="tumblr visit
counter" href="http://statcounter.com/tumblr/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/8187111/0/4ec00aec/0/"
alt="tumblr visit counter"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide --></div>
		</aside>		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
												<a href="https://wordpress.org/" class="imprint" title="Semantic Personal Publishing Platform">
					Proudly powered by WordPress				</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/seeingtheforest.com\/short-video-showing-trump-inspiring-violence-and-what-happened\/":23234};
	</script>
				<script type='text/javascript' src='https://seeingtheforest.com/wp-includes/js/comment-reply.min.js?ver=43efd5f0dcd437581302871d4a552cab'></script>
<script type='text/javascript' src='https://seeingtheforest.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://seeingtheforest.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=43efd5f0dcd437581302871d4a552cab'></script>
<script type='text/javascript' src='https://seeingtheforest.com/wp-includes/js/wp-embed.min.js?ver=43efd5f0dcd437581302871d4a552cab'></script>
<script type='text/javascript' src='https://seeingtheforest.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.8'></script>
<script type='text/javascript' src='https://seeingtheforest.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.8'></script>
<script type='text/javascript' src='https://seeingtheforest.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://seeingtheforest.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201848#ver=201848' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'136408870',post:'23234',tz:'-8',srv:'seeingtheforest.com'} ]);
	_stq.push([ 'clickTrackerInit', '136408870', '23234' ]);
</script>

</body>
</html>
