<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<META name='keywords' Content= 'democracy, plutocracy, progressive, liberal, union, labor union, Democrats, Democratic Party, labor, politics, campaign, election, Barack Obama, bailout, vegetarians, gay rights, gay and lesbian, terrorism, Congress, Senate, dogs, courts, economics, taxes, government, right wing, conservatives, economics, humor, society'>

<title>Chevron Doesn&#8217;t Give A Fuck About You | Seeing the Forest</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://seeingtheforest.com/wp-content/themes/20-11-child/style.css" />
<link rel="pingback" href="https://seeingtheforest.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://seeingtheforest.com/wp-content/themes/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Seeing the Forest &raquo; Feed" href="https://seeingtheforest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seeing the Forest &raquo; Comments Feed" href="https://seeingtheforest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seeing the Forest &raquo; Chevron Doesn&#8217;t Give A Fuck About You Comments Feed" href="https://seeingtheforest.com/chevron-doesnt-give-a-fuck-about-you/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/seeingtheforest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6fcb3c243bc57a67fdad0c1d96b04fcb"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='moztheme2011-css'  href='https://seeingtheforest.com/wp-content/plugins/twenty-eleven-theme-extensions/moztheme2011.css?ver=6fcb3c243bc57a67fdad0c1d96b04fcb' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://seeingtheforest.com/wp-includes/css/dist/block-library/style.min.css?ver=6fcb3c243bc57a67fdad0c1d96b04fcb' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://seeingtheforest.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://seeingtheforest.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6fcb3c243bc57a67fdad0c1d96b04fcb' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://seeingtheforest.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentyeleven-block-style-css'  href='https://seeingtheforest.com/wp-content/themes/twentyeleven/blocks.css?ver=20190102' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://seeingtheforest.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://seeingtheforest.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://seeingtheforest.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/seeingtheforest.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/seeingtheforest.com\/wp-json\/wordpress-popular-posts","ID":24631,"token":"6d1908fab1","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://seeingtheforest.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.5' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://seeingtheforest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://seeingtheforest.com/wp-json/wp/v2/posts/24631" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://seeingtheforest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://seeingtheforest.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://seeingtheforest.com/chevron-doesnt-give-a-fuck-about-you/" />
<link rel='shortlink' href='https://wp.me/p9emb4-6ph' />
<link rel="alternate" type="application/json+oembed" href="https://seeingtheforest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseeingtheforest.com%2Fchevron-doesnt-give-a-fuck-about-you%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://seeingtheforest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fseeingtheforest.com%2Fchevron-doesnt-give-a-fuck-about-you%2F&#038;format=xml" />
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style>img#wpstats{display:none}</style>
		<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #033d03;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #033d03;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #033d03;
		}
	</style>
			<style type="text/css" id="twentyeleven-header-css">
				#site-title,
		#site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a8bc8f; }
</style>
	<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>
<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Seeing the Forest"/>
  <meta property="og:title" content="Chevron Doesn&#039;t Give A Fuck About You"/>
  <meta property="og:url" content="https://seeingtheforest.com/chevron-doesnt-give-a-fuck-about-you/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="https://youtu.be/S2XTGteritE"/>
  <meta property="og:image" content="https://seeingtheforest.com/wp-content/uploads/2013/01/mastheadPic_3.jpg"/>
  <meta property="og:image:url" content="https://seeingtheforest.com/wp-content/uploads/2013/01/mastheadPic_3.jpg"/>
  <meta property="og:image:secure_url" content="https://seeingtheforest.com/wp-content/uploads/2013/01/mastheadPic_3.jpg"/>
  <meta property="article:published_time" content="2022-09-30T23:55:06-07:00"/>
  <meta property="article:modified_time" content="2022-09-30T23:55:06-07:00" />
  <meta property="og:updated_time" content="2022-09-30T23:55:06-07:00" />
  <meta property="article:section" content="Corporate Rule"/>
  <meta property="article:section" content="Environment and Energy"/>
  <meta property="article:section" content="Propaganda"/>
  <meta property="article:publisher" content="https://www.facebook.com/profile.php?id=573260393"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Chevron Doesn&#039;t Give A Fuck About You"/>
  <meta name="twitter:url" content="https://seeingtheforest.com/chevron-doesnt-give-a-fuck-about-you/"/>
  <meta name="twitter:description" content="https://youtu.be/S2XTGteritE"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@dcjohnson"/>
 <!-- SEO -->
  <meta name="description" content="https://youtu.be/S2XTGteritE"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/96200710/seeingtheforest.300x250.ATF.body.1', [300, 250], 'div-gpt-ad-1360785027106-0').addService(googletag.pubads());
googletag.defineSlot('/96200710/seeingtheforest.728x90.top.ctr', [728, 90], 'div-gpt-ad-1360785027106-1').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>

</head>

<body class="post-template-default single single-post postid-24631 single-format-standard custom-background wp-embed-responsive two-column right-sidebar moz-sidebar-adjust">



<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>




<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://seeingtheforest.com/" title="Seeing the Forest" rel="home">Seeing the Forest</a></span></h1>
				<h2 id="site-description">Who is our economy FOR, anyway?</h2>
			</hgroup>

						<a href="https://seeingtheforest.com/">
									<img src="https://seeingtheforest.com/wp-content/uploads/2013/01/cropped-mastheadPic_9.jpg" width="1000" height="287" alt="" />
							</a>
			
							<div class="only-search with-image">
					<form method="get" id="searchform" action="https://seeingtheforest.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
				</div>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu"><ul>
<li ><a href="https://seeingtheforest.com/">Home</a></li><li class="page_item page-item-6296"><a href="https://seeingtheforest.com/about-us/">About Seeing the Forest</a></li>
</ul></div>
			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7726497334702105"
     data-ad-slot="2601505834"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://seeingtheforest.com/only-republicans-can-be-harmed/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-24631" class="post-24631 post type-post status-publish format-standard hentry category-corporate-rule category-environment-and-energy category-propaganda-2">
	<header class="entry-header">
		<h1 class="entry-title">Chevron Doesn&#8217;t Give A Fuck About You</h1>

				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://seeingtheforest.com/chevron-doesnt-give-a-fuck-about-you/" title="11:55 pm" rel="bookmark"><time class="entry-date" datetime="2022-09-30T23:55:06-07:00">September 30, 2022</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://seeingtheforest.com/author/dave-johnson/" title="View all posts by Dave Johnson" rel="author">Dave Johnson</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="584" height="329" src="https://www.youtube.com/embed/S2XTGteritE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24631" class="share-twitter sd-button share-icon no-text" href="https://seeingtheforest.com/chevron-doesnt-give-a-fuck-about-you/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24631" class="share-facebook sd-button share-icon no-text" href="https://seeingtheforest.com/chevron-doesnt-give-a-fuck-about-you/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136408870-24631-633d47b62f9bc' data-src='https://widgets.wp.com/likes/#blog_id=136408870&amp;post_id=24631&amp;origin=seeingtheforest.com&amp;obj_id=136408870-24631-633d47b62f9bc' data-name='like-post-frame-136408870-24631-633d47b62f9bc' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://seeingtheforest.com/category/corporate-rule/" rel="category tag">Corporate Rule</a>, <a href="https://seeingtheforest.com/category/environment-and-energy/" rel="category tag">Environment and Energy</a>, <a href="https://seeingtheforest.com/category/propaganda-2/" rel="category tag">Propaganda</a> by <a href="https://seeingtheforest.com/author/dave-johnson/">Dave Johnson</a>. Bookmark the <a href="https://seeingtheforest.com/chevron-doesnt-give-a-fuck-about-you/" title="Permalink to Chevron Doesn&#8217;t Give A Fuck About You" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-24631 -->

						<div id="comments">
	
	
	
	
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->

		<div id="secondary" class="widget-area" role="complementary">
			<aside id="text-8" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- STF Wide Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-7726497334702105"
     data-ad-slot="7607225433"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://seeingtheforest.com/chevron-doesnt-give-a-fuck-about-you/" aria-current="page">Chevron Doesn&#8217;t Give A Fuck About You</a>
									</li>
											<li>
					<a href="https://seeingtheforest.com/only-republicans-can-be-harmed/">Only Republicans Can Be Harmed</a>
									</li>
											<li>
					<a href="https://seeingtheforest.com/dropkick-murphys/">Dropkick Murphys !!!!!!</a>
									</li>
											<li>
					<a href="https://seeingtheforest.com/understanding-what-a-corporation-actually-is-can-help-restore-democracy/">Understanding What a Corporation Actually Is Can Help Restore Democracy</a>
									</li>
											<li>
					<a href="https://seeingtheforest.com/see-beauty-in-the-most-repulsive-things/">See Beauty In The Most Repulsive Things</a>
									</li>
					</ul>

		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://seeingtheforest.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="44">Bad Democrats</option>
	<option class="level-0" value="1150">Bailouts</option>
	<option class="level-0" value="1615">Bernie</option>
	<option class="level-0" value="18">Blog Hero Award</option>
	<option class="level-0" value="2">Blogging</option>
	<option class="level-0" value="378">Books</option>
	<option class="level-0" value="24">Bush</option>
	<option class="level-0" value="874">California</option>
	<option class="level-0" value="15">Calls to Action</option>
	<option class="level-0" value="238">Candidates</option>
	<option class="level-0" value="138">Civil Liberties</option>
	<option class="level-0" value="31">Computers</option>
	<option class="level-0" value="10">Corporate Rule</option>
	<option class="level-0" value="12">Corruption</option>
	<option class="level-0" value="250">Coverups</option>
	<option class="level-0" value="1634">Deficit Fear</option>
	<option class="level-0" value="25">Democracy and Community</option>
	<option class="level-0" value="1065">Democratic Convention</option>
	<option class="level-0" value="6">Economics</option>
	<option class="level-0" value="11">Elections</option>
	<option class="level-0" value="4">Environment and Energy</option>
	<option class="level-0" value="1637">Fascism</option>
	<option class="level-0" value="27">Funny</option>
	<option class="level-0" value="1161">Government and Governing</option>
	<option class="level-0" value="17">Health Care</option>
	<option class="level-1" value="1636">&nbsp;&nbsp;&nbsp;COVID19</option>
	<option class="level-0" value="7">Housing Bubble</option>
	<option class="level-0" value="1638">How We Got Here</option>
	<option class="level-0" value="19">Human Rights</option>
	<option class="level-0" value="1588">Ideology or Corruption?</option>
	<option class="level-0" value="819">Impeachment</option>
	<option class="level-0" value="61">Iraq War</option>
	<option class="level-0" value="8">John Emerson</option>
	<option class="level-0" value="115">Labor</option>
	<option class="level-0" value="1173">Making It In America</option>
	<option class="level-0" value="561">Movies</option>
	<option class="level-0" value="428">Music</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="407">Obama</option>
	<option class="level-0" value="1497">Occupy</option>
	<option class="level-0" value="182">Party Over Country</option>
	<option class="level-0" value="1260">Plutocracy</option>
	<option class="level-0" value="13">Political Strategy</option>
	<option class="level-0" value="1121">Products</option>
	<option class="level-0" value="14">Progressive Infrastructure</option>
	<option class="level-0" value="1171">Progressive Values</option>
	<option class="level-0" value="422">Propaganda</option>
	<option class="level-0" value="1380">Radio</option>
	<option class="level-0" value="612">Religion &amp; Athiesm</option>
	<option class="level-0" value="20">Right-Wing Takeover</option>
	<option class="level-0" value="1554">Romney</option>
	<option class="level-0" value="22">RW Smears</option>
	<option class="level-0" value="232">Social Security</option>
	<option class="level-0" value="1630">Socialsim</option>
	<option class="level-0" value="652">swiftboating</option>
	<option class="level-0" value="1591">Taxes</option>
	<option class="level-0" value="26">Technology</option>
	<option class="level-0" value="596">The Commons</option>
	<option class="level-0" value="3">The Media</option>
	<option class="level-0" value="5">The Right</option>
	<option class="level-0" value="21">The STF Rule</option>
	<option class="level-0" value="92">Trade</option>
	<option class="level-0" value="1631">Trump</option>
	<option class="level-0" value="1317">TV</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="28">Voting Machines</option>
	<option class="level-0" value="16">War and Military</option>
	<option class="level-0" value="1629">Wingnuttery</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a href="https://seeingtheforest.com/wp-login.php">Log in</a></li>
			<li><a href="https://seeingtheforest.com/feed/">Entries feed</a></li>
			<li><a href="https://seeingtheforest.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://seeingtheforest.com/2022/09/'> September 2022 </option>
	<option value='https://seeingtheforest.com/2022/08/'> August 2022 </option>
	<option value='https://seeingtheforest.com/2022/07/'> July 2022 </option>
	<option value='https://seeingtheforest.com/2022/05/'> May 2022 </option>
	<option value='https://seeingtheforest.com/2022/04/'> April 2022 </option>
	<option value='https://seeingtheforest.com/2022/03/'> March 2022 </option>
	<option value='https://seeingtheforest.com/2022/02/'> February 2022 </option>
	<option value='https://seeingtheforest.com/2022/01/'> January 2022 </option>
	<option value='https://seeingtheforest.com/2021/12/'> December 2021 </option>
	<option value='https://seeingtheforest.com/2021/11/'> November 2021 </option>
	<option value='https://seeingtheforest.com/2021/10/'> October 2021 </option>
	<option value='https://seeingtheforest.com/2021/09/'> September 2021 </option>
	<option value='https://seeingtheforest.com/2021/08/'> August 2021 </option>
	<option value='https://seeingtheforest.com/2021/07/'> July 2021 </option>
	<option value='https://seeingtheforest.com/2021/06/'> June 2021 </option>
	<option value='https://seeingtheforest.com/2021/05/'> May 2021 </option>
	<option value='https://seeingtheforest.com/2021/04/'> April 2021 </option>
	<option value='https://seeingtheforest.com/2021/03/'> March 2021 </option>
	<option value='https://seeingtheforest.com/2021/02/'> February 2021 </option>
	<option value='https://seeingtheforest.com/2021/01/'> January 2021 </option>
	<option value='https://seeingtheforest.com/2020/12/'> December 2020 </option>
	<option value='https://seeingtheforest.com/2020/11/'> November 2020 </option>
	<option value='https://seeingtheforest.com/2020/07/'> July 2020 </option>
	<option value='https://seeingtheforest.com/2020/06/'> June 2020 </option>
	<option value='https://seeingtheforest.com/2020/05/'> May 2020 </option>
	<option value='https://seeingtheforest.com/2020/04/'> April 2020 </option>
	<option value='https://seeingtheforest.com/2020/03/'> March 2020 </option>
	<option value='https://seeingtheforest.com/2020/02/'> February 2020 </option>
	<option value='https://seeingtheforest.com/2020/01/'> January 2020 </option>
	<option value='https://seeingtheforest.com/2019/11/'> November 2019 </option>
	<option value='https://seeingtheforest.com/2019/10/'> October 2019 </option>
	<option value='https://seeingtheforest.com/2019/09/'> September 2019 </option>
	<option value='https://seeingtheforest.com/2019/08/'> August 2019 </option>
	<option value='https://seeingtheforest.com/2019/06/'> June 2019 </option>
	<option value='https://seeingtheforest.com/2019/04/'> April 2019 </option>
	<option value='https://seeingtheforest.com/2019/03/'> March 2019 </option>
	<option value='https://seeingtheforest.com/2019/02/'> February 2019 </option>
	<option value='https://seeingtheforest.com/2019/01/'> January 2019 </option>
	<option value='https://seeingtheforest.com/2018/12/'> December 2018 </option>
	<option value='https://seeingtheforest.com/2018/11/'> November 2018 </option>
	<option value='https://seeingtheforest.com/2018/10/'> October 2018 </option>
	<option value='https://seeingtheforest.com/2018/09/'> September 2018 </option>
	<option value='https://seeingtheforest.com/2018/08/'> August 2018 </option>
	<option value='https://seeingtheforest.com/2018/07/'> July 2018 </option>
	<option value='https://seeingtheforest.com/2018/06/'> June 2018 </option>
	<option value='https://seeingtheforest.com/2018/05/'> May 2018 </option>
	<option value='https://seeingtheforest.com/2018/04/'> April 2018 </option>
	<option value='https://seeingtheforest.com/2018/03/'> March 2018 </option>
	<option value='https://seeingtheforest.com/2018/02/'> February 2018 </option>
	<option value='https://seeingtheforest.com/2017/12/'> December 2017 </option>
	<option value='https://seeingtheforest.com/2017/11/'> November 2017 </option>
	<option value='https://seeingtheforest.com/2017/10/'> October 2017 </option>
	<option value='https://seeingtheforest.com/2017/09/'> September 2017 </option>
	<option value='https://seeingtheforest.com/2017/08/'> August 2017 </option>
	<option value='https://seeingtheforest.com/2017/07/'> July 2017 </option>
	<option value='https://seeingtheforest.com/2017/06/'> June 2017 </option>
	<option value='https://seeingtheforest.com/2017/05/'> May 2017 </option>
	<option value='https://seeingtheforest.com/2017/04/'> April 2017 </option>
	<option value='https://seeingtheforest.com/2017/03/'> March 2017 </option>
	<option value='https://seeingtheforest.com/2017/02/'> February 2017 </option>
	<option value='https://seeingtheforest.com/2017/01/'> January 2017 </option>
	<option value='https://seeingtheforest.com/2016/12/'> December 2016 </option>
	<option value='https://seeingtheforest.com/2016/11/'> November 2016 </option>
	<option value='https://seeingtheforest.com/2016/10/'> October 2016 </option>
	<option value='https://seeingtheforest.com/2016/09/'> September 2016 </option>
	<option value='https://seeingtheforest.com/2016/08/'> August 2016 </option>
	<option value='https://seeingtheforest.com/2016/07/'> July 2016 </option>
	<option value='https://seeingtheforest.com/2016/06/'> June 2016 </option>
	<option value='https://seeingtheforest.com/2016/05/'> May 2016 </option>
	<option value='https://seeingtheforest.com/2016/04/'> April 2016 </option>
	<option value='https://seeingtheforest.com/2016/03/'> March 2016 </option>
	<option value='https://seeingtheforest.com/2016/02/'> February 2016 </option>
	<option value='https://seeingtheforest.com/2016/01/'> January 2016 </option>
	<option value='https://seeingtheforest.com/2015/12/'> December 2015 </option>
	<option value='https://seeingtheforest.com/2015/11/'> November 2015 </option>
	<option value='https://seeingtheforest.com/2015/10/'> October 2015 </option>
	<option value='https://seeingtheforest.com/2015/09/'> September 2015 </option>
	<option value='https://seeingtheforest.com/2015/08/'> August 2015 </option>
	<option value='https://seeingtheforest.com/2015/07/'> July 2015 </option>
	<option value='https://seeingtheforest.com/2015/06/'> June 2015 </option>
	<option value='https://seeingtheforest.com/2015/05/'> May 2015 </option>
	<option value='https://seeingtheforest.com/2015/04/'> April 2015 </option>
	<option value='https://seeingtheforest.com/2015/03/'> March 2015 </option>
	<option value='https://seeingtheforest.com/2015/02/'> February 2015 </option>
	<option value='https://seeingtheforest.com/2015/01/'> January 2015 </option>
	<option value='https://seeingtheforest.com/2014/12/'> December 2014 </option>
	<option value='https://seeingtheforest.com/2014/11/'> November 2014 </option>
	<option value='https://seeingtheforest.com/2014/10/'> October 2014 </option>
	<option value='https://seeingtheforest.com/2014/09/'> September 2014 </option>
	<option value='https://seeingtheforest.com/2014/08/'> August 2014 </option>
	<option value='https://seeingtheforest.com/2014/07/'> July 2014 </option>
	<option value='https://seeingtheforest.com/2014/06/'> June 2014 </option>
	<option value='https://seeingtheforest.com/2014/05/'> May 2014 </option>
	<option value='https://seeingtheforest.com/2014/04/'> April 2014 </option>
	<option value='https://seeingtheforest.com/2014/03/'> March 2014 </option>
	<option value='https://seeingtheforest.com/2014/02/'> February 2014 </option>
	<option value='https://seeingtheforest.com/2014/01/'> January 2014 </option>
	<option value='https://seeingtheforest.com/2013/12/'> December 2013 </option>
	<option value='https://seeingtheforest.com/2013/11/'> November 2013 </option>
	<option value='https://seeingtheforest.com/2013/10/'> October 2013 </option>
	<option value='https://seeingtheforest.com/2013/09/'> September 2013 </option>
	<option value='https://seeingtheforest.com/2013/08/'> August 2013 </option>
	<option value='https://seeingtheforest.com/2013/07/'> July 2013 </option>
	<option value='https://seeingtheforest.com/2013/06/'> June 2013 </option>
	<option value='https://seeingtheforest.com/2013/05/'> May 2013 </option>
	<option value='https://seeingtheforest.com/2013/04/'> April 2013 </option>
	<option value='https://seeingtheforest.com/2013/03/'> March 2013 </option>
	<option value='https://seeingtheforest.com/2013/02/'> February 2013 </option>
	<option value='https://seeingtheforest.com/2013/01/'> January 2013 </option>
	<option value='https://seeingtheforest.com/2012/12/'> December 2012 </option>
	<option value='https://seeingtheforest.com/2012/11/'> November 2012 </option>
	<option value='https://seeingtheforest.com/2012/10/'> October 2012 </option>
	<option value='https://seeingtheforest.com/2012/09/'> September 2012 </option>
	<option value='https://seeingtheforest.com/2012/08/'> August 2012 </option>
	<option value='https://seeingtheforest.com/2012/07/'> July 2012 </option>
	<option value='https://seeingtheforest.com/2012/06/'> June 2012 </option>
	<option value='https://seeingtheforest.com/2012/05/'> May 2012 </option>
	<option value='https://seeingtheforest.com/2012/04/'> April 2012 </option>
	<option value='https://seeingtheforest.com/2012/03/'> March 2012 </option>
	<option value='https://seeingtheforest.com/2012/02/'> February 2012 </option>
	<option value='https://seeingtheforest.com/2012/01/'> January 2012 </option>
	<option value='https://seeingtheforest.com/2011/12/'> December 2011 </option>
	<option value='https://seeingtheforest.com/2011/11/'> November 2011 </option>
	<option value='https://seeingtheforest.com/2011/10/'> October 2011 </option>
	<option value='https://seeingtheforest.com/2011/09/'> September 2011 </option>
	<option value='https://seeingtheforest.com/2011/08/'> August 2011 </option>
	<option value='https://seeingtheforest.com/2011/07/'> July 2011 </option>
	<option value='https://seeingtheforest.com/2011/06/'> June 2011 </option>
	<option value='https://seeingtheforest.com/2011/05/'> May 2011 </option>
	<option value='https://seeingtheforest.com/2011/04/'> April 2011 </option>
	<option value='https://seeingtheforest.com/2011/03/'> March 2011 </option>
	<option value='https://seeingtheforest.com/2011/02/'> February 2011 </option>
	<option value='https://seeingtheforest.com/2011/01/'> January 2011 </option>
	<option value='https://seeingtheforest.com/2010/12/'> December 2010 </option>
	<option value='https://seeingtheforest.com/2010/11/'> November 2010 </option>
	<option value='https://seeingtheforest.com/2010/10/'> October 2010 </option>
	<option value='https://seeingtheforest.com/2010/09/'> September 2010 </option>
	<option value='https://seeingtheforest.com/2010/08/'> August 2010 </option>
	<option value='https://seeingtheforest.com/2010/07/'> July 2010 </option>
	<option value='https://seeingtheforest.com/2010/06/'> June 2010 </option>
	<option value='https://seeingtheforest.com/2010/05/'> May 2010 </option>
	<option value='https://seeingtheforest.com/2010/04/'> April 2010 </option>
	<option value='https://seeingtheforest.com/2010/03/'> March 2010 </option>
	<option value='https://seeingtheforest.com/2010/02/'> February 2010 </option>
	<option value='https://seeingtheforest.com/2010/01/'> January 2010 </option>
	<option value='https://seeingtheforest.com/2009/12/'> December 2009 </option>
	<option value='https://seeingtheforest.com/2009/11/'> November 2009 </option>
	<option value='https://seeingtheforest.com/2009/10/'> October 2009 </option>
	<option value='https://seeingtheforest.com/2009/09/'> September 2009 </option>
	<option value='https://seeingtheforest.com/2009/08/'> August 2009 </option>
	<option value='https://seeingtheforest.com/2009/07/'> July 2009 </option>
	<option value='https://seeingtheforest.com/2009/06/'> June 2009 </option>
	<option value='https://seeingtheforest.com/2009/05/'> May 2009 </option>
	<option value='https://seeingtheforest.com/2009/04/'> April 2009 </option>
	<option value='https://seeingtheforest.com/2009/03/'> March 2009 </option>
	<option value='https://seeingtheforest.com/2009/02/'> February 2009 </option>
	<option value='https://seeingtheforest.com/2009/01/'> January 2009 </option>
	<option value='https://seeingtheforest.com/2008/12/'> December 2008 </option>
	<option value='https://seeingtheforest.com/2008/11/'> November 2008 </option>
	<option value='https://seeingtheforest.com/2008/10/'> October 2008 </option>
	<option value='https://seeingtheforest.com/2008/09/'> September 2008 </option>
	<option value='https://seeingtheforest.com/2008/08/'> August 2008 </option>
	<option value='https://seeingtheforest.com/2008/07/'> July 2008 </option>
	<option value='https://seeingtheforest.com/2008/06/'> June 2008 </option>
	<option value='https://seeingtheforest.com/2008/05/'> May 2008 </option>
	<option value='https://seeingtheforest.com/2008/04/'> April 2008 </option>
	<option value='https://seeingtheforest.com/2008/03/'> March 2008 </option>
	<option value='https://seeingtheforest.com/2008/02/'> February 2008 </option>
	<option value='https://seeingtheforest.com/2008/01/'> January 2008 </option>
	<option value='https://seeingtheforest.com/2007/12/'> December 2007 </option>
	<option value='https://seeingtheforest.com/2007/11/'> November 2007 </option>
	<option value='https://seeingtheforest.com/2007/10/'> October 2007 </option>
	<option value='https://seeingtheforest.com/2007/09/'> September 2007 </option>
	<option value='https://seeingtheforest.com/2007/08/'> August 2007 </option>
	<option value='https://seeingtheforest.com/2007/07/'> July 2007 </option>
	<option value='https://seeingtheforest.com/2007/06/'> June 2007 </option>
	<option value='https://seeingtheforest.com/2007/05/'> May 2007 </option>
	<option value='https://seeingtheforest.com/2007/04/'> April 2007 </option>
	<option value='https://seeingtheforest.com/2007/03/'> March 2007 </option>
	<option value='https://seeingtheforest.com/2007/02/'> February 2007 </option>
	<option value='https://seeingtheforest.com/2007/01/'> January 2007 </option>
	<option value='https://seeingtheforest.com/2006/12/'> December 2006 </option>
	<option value='https://seeingtheforest.com/2006/11/'> November 2006 </option>
	<option value='https://seeingtheforest.com/2006/10/'> October 2006 </option>
	<option value='https://seeingtheforest.com/2006/09/'> September 2006 </option>
	<option value='https://seeingtheforest.com/2006/08/'> August 2006 </option>
	<option value='https://seeingtheforest.com/2006/07/'> July 2006 </option>
	<option value='https://seeingtheforest.com/2006/06/'> June 2006 </option>
	<option value='https://seeingtheforest.com/2006/05/'> May 2006 </option>
	<option value='https://seeingtheforest.com/2006/04/'> April 2006 </option>
	<option value='https://seeingtheforest.com/2006/03/'> March 2006 </option>
	<option value='https://seeingtheforest.com/2006/02/'> February 2006 </option>
	<option value='https://seeingtheforest.com/2006/01/'> January 2006 </option>
	<option value='https://seeingtheforest.com/2005/12/'> December 2005 </option>
	<option value='https://seeingtheforest.com/2005/11/'> November 2005 </option>
	<option value='https://seeingtheforest.com/2005/10/'> October 2005 </option>
	<option value='https://seeingtheforest.com/2005/09/'> September 2005 </option>
	<option value='https://seeingtheforest.com/2005/08/'> August 2005 </option>
	<option value='https://seeingtheforest.com/2005/07/'> July 2005 </option>
	<option value='https://seeingtheforest.com/2005/06/'> June 2005 </option>
	<option value='https://seeingtheforest.com/2005/05/'> May 2005 </option>
	<option value='https://seeingtheforest.com/2005/04/'> April 2005 </option>
	<option value='https://seeingtheforest.com/2005/03/'> March 2005 </option>
	<option value='https://seeingtheforest.com/2005/02/'> February 2005 </option>
	<option value='https://seeingtheforest.com/2005/01/'> January 2005 </option>
	<option value='https://seeingtheforest.com/2004/12/'> December 2004 </option>
	<option value='https://seeingtheforest.com/2004/11/'> November 2004 </option>
	<option value='https://seeingtheforest.com/2004/10/'> October 2004 </option>
	<option value='https://seeingtheforest.com/2004/09/'> September 2004 </option>
	<option value='https://seeingtheforest.com/2004/08/'> August 2004 </option>
	<option value='https://seeingtheforest.com/2004/07/'> July 2004 </option>
	<option value='https://seeingtheforest.com/2004/06/'> June 2004 </option>
	<option value='https://seeingtheforest.com/2004/05/'> May 2004 </option>
	<option value='https://seeingtheforest.com/2004/04/'> April 2004 </option>
	<option value='https://seeingtheforest.com/2004/03/'> March 2004 </option>
	<option value='https://seeingtheforest.com/2004/02/'> February 2004 </option>
	<option value='https://seeingtheforest.com/2004/01/'> January 2004 </option>
	<option value='https://seeingtheforest.com/2003/12/'> December 2003 </option>
	<option value='https://seeingtheforest.com/2003/11/'> November 2003 </option>
	<option value='https://seeingtheforest.com/2003/10/'> October 2003 </option>
	<option value='https://seeingtheforest.com/2003/09/'> September 2003 </option>
	<option value='https://seeingtheforest.com/2003/08/'> August 2003 </option>
	<option value='https://seeingtheforest.com/2003/07/'> July 2003 </option>
	<option value='https://seeingtheforest.com/2003/06/'> June 2003 </option>
	<option value='https://seeingtheforest.com/2003/05/'> May 2003 </option>
	<option value='https://seeingtheforest.com/2003/04/'> April 2003 </option>
	<option value='https://seeingtheforest.com/2003/03/'> March 2003 </option>
	<option value='https://seeingtheforest.com/2003/02/'> February 2003 </option>
	<option value='https://seeingtheforest.com/2003/01/'> January 2003 </option>
	<option value='https://seeingtheforest.com/2002/12/'> December 2002 </option>
	<option value='https://seeingtheforest.com/2002/11/'> November 2002 </option>
	<option value='https://seeingtheforest.com/2002/10/'> October 2002 </option>
	<option value='https://seeingtheforest.com/2002/09/'> September 2002 </option>
	<option value='https://seeingtheforest.com/2002/08/'> August 2002 </option>
	<option value='https://seeingtheforest.com/2002/07/'> July 2002 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-2"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://seeingtheforest.com/chevron-doesnt-give-a-fuck-about-you/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 4,157 other subscribers				</div>
						</div>
			
</aside>		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<footer id="colophon">

			

			<div id="site-generator">
												<a href="https://wordpress.org/" class="imprint" title="Semantic Personal Publishing Platform">
					Proudly powered by WordPress				</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- Powered by WPtouch: 4.3.44 -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/seeingtheforest.com\/chevron-doesnt-give-a-fuck-about-you\/":24631};
	</script>
				<script type='text/javascript' src='https://seeingtheforest.com/wp-includes/js/comment-reply.min.js?ver=6fcb3c243bc57a67fdad0c1d96b04fcb' id='comment-reply-js'></script>
<script type='text/javascript' src='https://seeingtheforest.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://seeingtheforest.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.4' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://seeingtheforest.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202240#ver=202240' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'136408870',post:'24631',tz:'-7',srv:'seeingtheforest.com'} ]);
	_stq.push([ 'clickTrackerInit', '136408870', '24631' ]);
</script>

</body>
</html>
