<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<META name='keywords' Content= 'democracy, plutocracy, progressive, liberal, union, labor union, Democrats, Democratic Party, labor, politics, campaign, election, Barack Obama, bailout, vegetarians, gay rights, gay and lesbian, terrorism, Congress, Senate, dogs, courts, economics, taxes, government, right wing, conservatives, economics, humor, society'>

<title>Must-Watch Video About Tax Cuts And &#8220;Growth&#8221; | Seeing the Forest</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://seeingtheforest.com/wp-content/themes/20-11-child/style.css" />
<link rel="pingback" href="http://seeingtheforest.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://seeingtheforest.com/wp-content/themes/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Seeing the Forest &raquo; Feed" href="http://seeingtheforest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seeing the Forest &raquo; Comments Feed" href="http://seeingtheforest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seeing the Forest &raquo; Must-Watch Video About Tax Cuts And &#8220;Growth&#8221; Comments Feed" href="http://seeingtheforest.com/must-watch-video-about-tax-cuts-and-growth/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/seeingtheforest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1e75329a9072ea35cc5a1a091392678b"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='moztheme2011-css'  href='http://seeingtheforest.com/wp-content/plugins/twenty-eleven-theme-extensions/moztheme2011.css?ver=1e75329a9072ea35cc5a1a091392678b' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://seeingtheforest.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://seeingtheforest.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://seeingtheforest.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://seeingtheforest.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://seeingtheforest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://seeingtheforest.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/seeingtheforest.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"22799","token":"9b8340c2a0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://seeingtheforest.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://seeingtheforest.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://seeingtheforest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://seeingtheforest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://seeingtheforest.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='We CAN Have Nice Things' href='http://seeingtheforest.com/we-can-have-nice-things/' />
<link rel='next' title='The Problem Of Capital Income' href='http://seeingtheforest.com/the-problem-of-capital-income/' />

<link rel="canonical" href="http://seeingtheforest.com/must-watch-video-about-tax-cuts-and-growth/" />
<link rel='shortlink' href='http://wp.me/p9emb4-5VJ' />
<link rel="alternate" type="application/json+oembed" href="http://seeingtheforest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fseeingtheforest.com%2Fmust-watch-video-about-tax-cuts-and-growth%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://seeingtheforest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fseeingtheforest.com%2Fmust-watch-video-about-tax-cuts-and-growth%2F&#038;format=xml" />

<!-- BEGIN License added by Creative-Commons-Configurator plugin for WordPress -->
<style type="text/css">
p.cc-block { clear: both; width: 90%; margin: 8px auto; padding: 4px; text-align: center; border: 1px solid #cccccc; color: #000000; background-color: #eef6e6; }
p.cc-block a:link, p.cc-block a:visited, p.cc-block a:hover, p.cc-block a:active { text-decoration: underline; color: #000000; border: none;}
.cc-button { display: block; margin-left: auto; margin-right: auto; margin-top: 6px; margin-bottom: 6px; border-width: 0; }
.wp-caption { border: 0; }
.widget_bccl_widget { text-align: center; }
</style>

<!-- END License added by Creative-Commons-Configurator plugin for WordPress -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//seeingtheforest.com/?wordfence_lh=1&hid=A1EEA1516791398FD474CDAA243FFC0A');
</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #033d03;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #033d03;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #033d03;
		}
	</style>
<meta name="description" content="https://youtu.be/gA3Cp_ajfXA This Republican Farmer from Kansas is Calling for #NotOnePenny Please visit &quot;Not One Penny in Tax Cuts for Millionaires, Billionaires, and Wealthy Corporations.&quot;" />
	<style type="text/css" id="twentyeleven-header-css">
			#site-title,
		#site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a8bc8f; }
</style>
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">window.google_analytics_uacct = "pub-7726497334702105";</script>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-137856-1', 'auto');
 
	ga('send', 'pageview');
</script>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Seeing the Forest"/>
  <meta property="og:title" content="Must-Watch Video About Tax Cuts And &quot;Growth&quot;"/>
  <meta property="og:url" content="http://seeingtheforest.com/must-watch-video-about-tax-cuts-and-growth/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="https://youtu.be/gA3Cp_ajfXA

This Republican Farmer from Kansas is Calling for #NotOnePenny

Please visit &quot;Not One Penny in Tax Cuts for Millionaires, Billionaires, and Wealthy Corporations.&quot;"/>
  <meta property="og:image" content="http://seeingtheforest.com/wp-content/uploads/2013/01/cropped-mastheadPic_6.jpg"/>
  <meta property="article:published_time" content="2017-10-16T09:38:27+00:00"/>
  <meta property="article:modified_time" content="2017-10-16T09:38:27+00:00" />
  <meta property="og:updated_time" content="2017-10-16T09:38:27+00:00" />
  <meta property="article:section" content="Corporate Rule"/>
  <meta property="article:section" content="Government and Governing"/>
  <meta property="article:section" content="Taxes"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Must-Watch Video About Tax Cuts And &quot;Growth&quot;"/>
  <meta itemprop="description" content="https://youtu.be/gA3Cp_ajfXA

This Republican Farmer from Kansas is Calling for #NotOnePenny

Please visit &quot;Not One Penny in Tax Cuts for Millionaires, Billionaires, and Wealthy Corporations.&quot;"/>
  <meta itemprop="image" content="http://seeingtheforest.com/wp-content/uploads/2013/01/cropped-mastheadPic_6.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Must-Watch Video About Tax Cuts And &quot;Growth&quot;"/>
  <meta name="twitter:url" content="http://seeingtheforest.com/must-watch-video-about-tax-cuts-and-growth/"/>
  <meta name="twitter:description" content="https://youtu.be/gA3Cp_ajfXA

This Republican Farmer from Kansas is Calling for #NotOnePenny

Please visit &quot;Not One Penny in Tax Cuts for Millionaires, Billionaires, and Wealthy Corporations.&quot;"/>
  <meta name="twitter:image" content="http://seeingtheforest.com/wp-content/uploads/2013/01/cropped-mastheadPic_6.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@dcjohnson"/>
 <!-- SEO -->
  <meta name="description" content="https://youtu.be/gA3Cp_ajfXA

This Republican Farmer from Kansas is Calling for #NotOnePenny

Please visit &quot;Not One Penny in Tax Cuts for Millionaires, Billionaires, and Wealthy Corporations.&quot;"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
	

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/96200710/seeingtheforest.300x250.ATF.body.1', [300, 250], 'div-gpt-ad-1360785027106-0').addService(googletag.pubads());
googletag.defineSlot('/96200710/seeingtheforest.728x90.top.ctr', [728, 90], 'div-gpt-ad-1360785027106-1').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>

</head>

<body class="post-template-default single single-post postid-22799 single-format-standard custom-background two-column right-sidebar moz-sidebar-adjust">



<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>




<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="http://seeingtheforest.com/" title="Seeing the Forest" rel="home">Seeing the Forest</a></span></h1>
				<h2 id="site-description">Who is our economy FOR, anyway?</h2>
			</hgroup>

						<a href="http://seeingtheforest.com/">
									<img src="http://seeingtheforest.com/wp-content/uploads/2013/01/mastheadPic_4.jpg" width="1000" height="275" alt="" />
							</a>
			
							<div class="only-search with-image">
					<form method="get" id="searchform" action="http://seeingtheforest.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
				</div>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu"><ul>
<li ><a href="http://seeingtheforest.com/">Home</a></li><li class="page_item page-item-6296"><a href="http://seeingtheforest.com/about-us/">About Seeing the Forest</a></li>
<li class="page_item page-item-9969"><a href="http://seeingtheforest.com/support-seeing-the-forest/">Support Seeing the Forest</a></li>
</ul></div>
			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7726497334702105"
     data-ad-slot="2601505834"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://seeingtheforest.com/we-can-have-nice-things/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="http://seeingtheforest.com/the-problem-of-capital-income/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-22799" class="post-22799 post type-post status-publish format-standard hentry category-corporate-rule category-government-and-governing category-taxes-2">
	<header class="entry-header">
		<h1 class="entry-title">Must-Watch Video About Tax Cuts And &#8220;Growth&#8221;</h1>

				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://seeingtheforest.com/must-watch-video-about-tax-cuts-and-growth/" title="9:38 am" rel="bookmark"><time class="entry-date" datetime="2017-10-16T09:38:27+00:00">October 16, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://seeingtheforest.com/author/Dave%20Johnson/" title="View all posts by Dave Johnson" rel="author">Dave Johnson</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='584' height='359' src='http://www.youtube.com/embed/gA3Cp_ajfXA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>This Republican Farmer from Kansas is Calling for <a href="https://twitter.com/search?q=NotOnePenny">#NotOnePenny</a></p>
<p>Please visit &#8220;<a href="https://notonepenny.org/">Not One Penny</a> in Tax Cuts for Millionaires, Billionaires, and Wealthy Corporations.&#8221;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22799" class="share-twitter sd-button share-icon no-text" href="http://seeingtheforest.com/must-watch-video-about-tax-cuts-and-growth/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22799" class="share-facebook sd-button share-icon no-text" href="http://seeingtheforest.com/must-watch-video-about-tax-cuts-and-growth/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22799" class="share-google-plus-1 sd-button share-icon no-text" href="http://seeingtheforest.com/must-watch-video-about-tax-cuts-and-growth/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136408870-22799-59e8983646b94' data-src='https://widgets.wp.com/likes/#blog_id=136408870&amp;post_id=22799&amp;origin=seeingtheforest.com&amp;obj_id=136408870-22799-59e8983646b94' data-name='like-post-frame-136408870-22799-59e8983646b94'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://seeingtheforest.com/category/corporate-rule/" rel="category tag">Corporate Rule</a>, <a href="http://seeingtheforest.com/category/government-and-governing/" rel="category tag">Government and Governing</a>, <a href="http://seeingtheforest.com/category/taxes-2/" rel="category tag">Taxes</a> by <a href="http://seeingtheforest.com/author/Dave%20Johnson/">Dave Johnson</a>. Bookmark the <a href="http://seeingtheforest.com/must-watch-video-about-tax-cuts-and-growth/" title="Permalink to Must-Watch Video About Tax Cuts And &#8220;Growth&#8221;" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-22799 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/must-watch-video-about-tax-cuts-and-growth/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://seeingtheforest.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22799' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="76aca17a75" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->

		<div id="secondary" class="widget-area" role="complementary">
					<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://seeingtheforest.com/the-problem-of-capital-income/">The Problem Of Capital Income</a>
						</li>
					<li>
				<a href="http://seeingtheforest.com/must-watch-video-about-tax-cuts-and-growth/">Must-Watch Video About Tax Cuts And &#8220;Growth&#8221;</a>
						</li>
					<li>
				<a href="http://seeingtheforest.com/we-can-have-nice-things/">We CAN Have Nice Things</a>
						</li>
					<li>
				<a href="http://seeingtheforest.com/for-those-wondering-why-i-havent-been-writing/">For Those Wondering Why I Haven&#8217;t Been Writing</a>
						</li>
					<li>
				<a href="http://seeingtheforest.com/thanks-capitalism/">Thanks, Capitalism</a>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://seeingtheforest.com/2017/10/'> October 2017 </option>
	<option value='http://seeingtheforest.com/2017/09/'> September 2017 </option>
	<option value='http://seeingtheforest.com/2017/08/'> August 2017 </option>
	<option value='http://seeingtheforest.com/2017/07/'> July 2017 </option>
	<option value='http://seeingtheforest.com/2017/06/'> June 2017 </option>
	<option value='http://seeingtheforest.com/2017/05/'> May 2017 </option>
	<option value='http://seeingtheforest.com/2017/04/'> April 2017 </option>
	<option value='http://seeingtheforest.com/2017/03/'> March 2017 </option>
	<option value='http://seeingtheforest.com/2017/02/'> February 2017 </option>
	<option value='http://seeingtheforest.com/2017/01/'> January 2017 </option>
	<option value='http://seeingtheforest.com/2016/12/'> December 2016 </option>
	<option value='http://seeingtheforest.com/2016/11/'> November 2016 </option>
	<option value='http://seeingtheforest.com/2016/10/'> October 2016 </option>
	<option value='http://seeingtheforest.com/2016/09/'> September 2016 </option>
	<option value='http://seeingtheforest.com/2016/08/'> August 2016 </option>
	<option value='http://seeingtheforest.com/2016/07/'> July 2016 </option>
	<option value='http://seeingtheforest.com/2016/06/'> June 2016 </option>
	<option value='http://seeingtheforest.com/2016/05/'> May 2016 </option>
	<option value='http://seeingtheforest.com/2016/04/'> April 2016 </option>
	<option value='http://seeingtheforest.com/2016/03/'> March 2016 </option>
	<option value='http://seeingtheforest.com/2016/02/'> February 2016 </option>
	<option value='http://seeingtheforest.com/2016/01/'> January 2016 </option>
	<option value='http://seeingtheforest.com/2015/12/'> December 2015 </option>
	<option value='http://seeingtheforest.com/2015/11/'> November 2015 </option>
	<option value='http://seeingtheforest.com/2015/10/'> October 2015 </option>
	<option value='http://seeingtheforest.com/2015/09/'> September 2015 </option>
	<option value='http://seeingtheforest.com/2015/08/'> August 2015 </option>
	<option value='http://seeingtheforest.com/2015/07/'> July 2015 </option>
	<option value='http://seeingtheforest.com/2015/06/'> June 2015 </option>
	<option value='http://seeingtheforest.com/2015/05/'> May 2015 </option>
	<option value='http://seeingtheforest.com/2015/04/'> April 2015 </option>
	<option value='http://seeingtheforest.com/2015/03/'> March 2015 </option>
	<option value='http://seeingtheforest.com/2015/02/'> February 2015 </option>
	<option value='http://seeingtheforest.com/2015/01/'> January 2015 </option>
	<option value='http://seeingtheforest.com/2014/12/'> December 2014 </option>
	<option value='http://seeingtheforest.com/2014/11/'> November 2014 </option>
	<option value='http://seeingtheforest.com/2014/10/'> October 2014 </option>
	<option value='http://seeingtheforest.com/2014/09/'> September 2014 </option>
	<option value='http://seeingtheforest.com/2014/08/'> August 2014 </option>
	<option value='http://seeingtheforest.com/2014/07/'> July 2014 </option>
	<option value='http://seeingtheforest.com/2014/06/'> June 2014 </option>
	<option value='http://seeingtheforest.com/2014/05/'> May 2014 </option>
	<option value='http://seeingtheforest.com/2014/04/'> April 2014 </option>
	<option value='http://seeingtheforest.com/2014/03/'> March 2014 </option>
	<option value='http://seeingtheforest.com/2014/02/'> February 2014 </option>
	<option value='http://seeingtheforest.com/2014/01/'> January 2014 </option>
	<option value='http://seeingtheforest.com/2013/12/'> December 2013 </option>
	<option value='http://seeingtheforest.com/2013/11/'> November 2013 </option>
	<option value='http://seeingtheforest.com/2013/10/'> October 2013 </option>
	<option value='http://seeingtheforest.com/2013/09/'> September 2013 </option>
	<option value='http://seeingtheforest.com/2013/08/'> August 2013 </option>
	<option value='http://seeingtheforest.com/2013/07/'> July 2013 </option>
	<option value='http://seeingtheforest.com/2013/06/'> June 2013 </option>
	<option value='http://seeingtheforest.com/2013/05/'> May 2013 </option>
	<option value='http://seeingtheforest.com/2013/04/'> April 2013 </option>
	<option value='http://seeingtheforest.com/2013/03/'> March 2013 </option>
	<option value='http://seeingtheforest.com/2013/02/'> February 2013 </option>
	<option value='http://seeingtheforest.com/2013/01/'> January 2013 </option>
	<option value='http://seeingtheforest.com/2012/12/'> December 2012 </option>
	<option value='http://seeingtheforest.com/2012/11/'> November 2012 </option>
	<option value='http://seeingtheforest.com/2012/10/'> October 2012 </option>
	<option value='http://seeingtheforest.com/2012/09/'> September 2012 </option>
	<option value='http://seeingtheforest.com/2012/08/'> August 2012 </option>
	<option value='http://seeingtheforest.com/2012/07/'> July 2012 </option>
	<option value='http://seeingtheforest.com/2012/06/'> June 2012 </option>
	<option value='http://seeingtheforest.com/2012/05/'> May 2012 </option>
	<option value='http://seeingtheforest.com/2012/04/'> April 2012 </option>
	<option value='http://seeingtheforest.com/2012/03/'> March 2012 </option>
	<option value='http://seeingtheforest.com/2012/02/'> February 2012 </option>
	<option value='http://seeingtheforest.com/2012/01/'> January 2012 </option>
	<option value='http://seeingtheforest.com/2011/12/'> December 2011 </option>
	<option value='http://seeingtheforest.com/2011/11/'> November 2011 </option>
	<option value='http://seeingtheforest.com/2011/10/'> October 2011 </option>
	<option value='http://seeingtheforest.com/2011/09/'> September 2011 </option>
	<option value='http://seeingtheforest.com/2011/08/'> August 2011 </option>
	<option value='http://seeingtheforest.com/2011/07/'> July 2011 </option>
	<option value='http://seeingtheforest.com/2011/06/'> June 2011 </option>
	<option value='http://seeingtheforest.com/2011/05/'> May 2011 </option>
	<option value='http://seeingtheforest.com/2011/04/'> April 2011 </option>
	<option value='http://seeingtheforest.com/2011/03/'> March 2011 </option>
	<option value='http://seeingtheforest.com/2011/02/'> February 2011 </option>
	<option value='http://seeingtheforest.com/2011/01/'> January 2011 </option>
	<option value='http://seeingtheforest.com/2010/12/'> December 2010 </option>
	<option value='http://seeingtheforest.com/2010/11/'> November 2010 </option>
	<option value='http://seeingtheforest.com/2010/10/'> October 2010 </option>
	<option value='http://seeingtheforest.com/2010/09/'> September 2010 </option>
	<option value='http://seeingtheforest.com/2010/08/'> August 2010 </option>
	<option value='http://seeingtheforest.com/2010/07/'> July 2010 </option>
	<option value='http://seeingtheforest.com/2010/06/'> June 2010 </option>
	<option value='http://seeingtheforest.com/2010/05/'> May 2010 </option>
	<option value='http://seeingtheforest.com/2010/04/'> April 2010 </option>
	<option value='http://seeingtheforest.com/2010/03/'> March 2010 </option>
	<option value='http://seeingtheforest.com/2010/02/'> February 2010 </option>
	<option value='http://seeingtheforest.com/2010/01/'> January 2010 </option>
	<option value='http://seeingtheforest.com/2009/12/'> December 2009 </option>
	<option value='http://seeingtheforest.com/2009/11/'> November 2009 </option>
	<option value='http://seeingtheforest.com/2009/10/'> October 2009 </option>
	<option value='http://seeingtheforest.com/2009/09/'> September 2009 </option>
	<option value='http://seeingtheforest.com/2009/08/'> August 2009 </option>
	<option value='http://seeingtheforest.com/2009/07/'> July 2009 </option>
	<option value='http://seeingtheforest.com/2009/06/'> June 2009 </option>
	<option value='http://seeingtheforest.com/2009/05/'> May 2009 </option>
	<option value='http://seeingtheforest.com/2009/04/'> April 2009 </option>
	<option value='http://seeingtheforest.com/2009/03/'> March 2009 </option>
	<option value='http://seeingtheforest.com/2009/02/'> February 2009 </option>
	<option value='http://seeingtheforest.com/2009/01/'> January 2009 </option>
	<option value='http://seeingtheforest.com/2008/12/'> December 2008 </option>
	<option value='http://seeingtheforest.com/2008/11/'> November 2008 </option>
	<option value='http://seeingtheforest.com/2008/10/'> October 2008 </option>
	<option value='http://seeingtheforest.com/2008/09/'> September 2008 </option>
	<option value='http://seeingtheforest.com/2008/08/'> August 2008 </option>
	<option value='http://seeingtheforest.com/2008/07/'> July 2008 </option>
	<option value='http://seeingtheforest.com/2008/06/'> June 2008 </option>
	<option value='http://seeingtheforest.com/2008/05/'> May 2008 </option>
	<option value='http://seeingtheforest.com/2008/04/'> April 2008 </option>
	<option value='http://seeingtheforest.com/2008/03/'> March 2008 </option>
	<option value='http://seeingtheforest.com/2008/02/'> February 2008 </option>
	<option value='http://seeingtheforest.com/2008/01/'> January 2008 </option>
	<option value='http://seeingtheforest.com/2007/12/'> December 2007 </option>
	<option value='http://seeingtheforest.com/2007/11/'> November 2007 </option>
	<option value='http://seeingtheforest.com/2007/10/'> October 2007 </option>
	<option value='http://seeingtheforest.com/2007/09/'> September 2007 </option>
	<option value='http://seeingtheforest.com/2007/08/'> August 2007 </option>
	<option value='http://seeingtheforest.com/2007/07/'> July 2007 </option>
	<option value='http://seeingtheforest.com/2007/06/'> June 2007 </option>
	<option value='http://seeingtheforest.com/2007/05/'> May 2007 </option>
	<option value='http://seeingtheforest.com/2007/04/'> April 2007 </option>
	<option value='http://seeingtheforest.com/2007/03/'> March 2007 </option>
	<option value='http://seeingtheforest.com/2007/02/'> February 2007 </option>
	<option value='http://seeingtheforest.com/2007/01/'> January 2007 </option>
	<option value='http://seeingtheforest.com/2006/12/'> December 2006 </option>
	<option value='http://seeingtheforest.com/2006/11/'> November 2006 </option>
	<option value='http://seeingtheforest.com/2006/10/'> October 2006 </option>
	<option value='http://seeingtheforest.com/2006/09/'> September 2006 </option>
	<option value='http://seeingtheforest.com/2006/08/'> August 2006 </option>
	<option value='http://seeingtheforest.com/2006/07/'> July 2006 </option>
	<option value='http://seeingtheforest.com/2006/06/'> June 2006 </option>
	<option value='http://seeingtheforest.com/2006/05/'> May 2006 </option>
	<option value='http://seeingtheforest.com/2006/04/'> April 2006 </option>
	<option value='http://seeingtheforest.com/2006/03/'> March 2006 </option>
	<option value='http://seeingtheforest.com/2006/02/'> February 2006 </option>
	<option value='http://seeingtheforest.com/2006/01/'> January 2006 </option>
	<option value='http://seeingtheforest.com/2005/12/'> December 2005 </option>
	<option value='http://seeingtheforest.com/2005/11/'> November 2005 </option>
	<option value='http://seeingtheforest.com/2005/10/'> October 2005 </option>
	<option value='http://seeingtheforest.com/2005/09/'> September 2005 </option>
	<option value='http://seeingtheforest.com/2005/08/'> August 2005 </option>
	<option value='http://seeingtheforest.com/2005/07/'> July 2005 </option>
	<option value='http://seeingtheforest.com/2005/06/'> June 2005 </option>
	<option value='http://seeingtheforest.com/2005/05/'> May 2005 </option>
	<option value='http://seeingtheforest.com/2005/04/'> April 2005 </option>
	<option value='http://seeingtheforest.com/2005/03/'> March 2005 </option>
	<option value='http://seeingtheforest.com/2005/02/'> February 2005 </option>
	<option value='http://seeingtheforest.com/2005/01/'> January 2005 </option>
	<option value='http://seeingtheforest.com/2004/12/'> December 2004 </option>
	<option value='http://seeingtheforest.com/2004/11/'> November 2004 </option>
	<option value='http://seeingtheforest.com/2004/10/'> October 2004 </option>
	<option value='http://seeingtheforest.com/2004/09/'> September 2004 </option>
	<option value='http://seeingtheforest.com/2004/08/'> August 2004 </option>
	<option value='http://seeingtheforest.com/2004/07/'> July 2004 </option>
	<option value='http://seeingtheforest.com/2004/06/'> June 2004 </option>
	<option value='http://seeingtheforest.com/2004/05/'> May 2004 </option>
	<option value='http://seeingtheforest.com/2004/04/'> April 2004 </option>
	<option value='http://seeingtheforest.com/2004/03/'> March 2004 </option>
	<option value='http://seeingtheforest.com/2004/02/'> February 2004 </option>
	<option value='http://seeingtheforest.com/2004/01/'> January 2004 </option>
	<option value='http://seeingtheforest.com/2003/12/'> December 2003 </option>
	<option value='http://seeingtheforest.com/2003/11/'> November 2003 </option>
	<option value='http://seeingtheforest.com/2003/10/'> October 2003 </option>
	<option value='http://seeingtheforest.com/2003/09/'> September 2003 </option>
	<option value='http://seeingtheforest.com/2003/08/'> August 2003 </option>
	<option value='http://seeingtheforest.com/2003/07/'> July 2003 </option>
	<option value='http://seeingtheforest.com/2003/06/'> June 2003 </option>
	<option value='http://seeingtheforest.com/2003/05/'> May 2003 </option>
	<option value='http://seeingtheforest.com/2003/04/'> April 2003 </option>
	<option value='http://seeingtheforest.com/2003/03/'> March 2003 </option>
	<option value='http://seeingtheforest.com/2003/02/'> February 2003 </option>
	<option value='http://seeingtheforest.com/2003/01/'> January 2003 </option>
	<option value='http://seeingtheforest.com/2002/12/'> December 2002 </option>
	<option value='http://seeingtheforest.com/2002/11/'> November 2002 </option>
	<option value='http://seeingtheforest.com/2002/10/'> October 2002 </option>
	<option value='http://seeingtheforest.com/2002/09/'> September 2002 </option>
	<option value='http://seeingtheforest.com/2002/08/'> August 2002 </option>
	<option value='http://seeingtheforest.com/2002/07/'> July 2002 </option>

		</select>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- STF Wide Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-7726497334702105"
     data-ad-slot="7607225433"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">Seeing the Forest Supports Progressives</h3>			<div class="textwidget"><p><a href="https://secure.actblue.com/page/seeingtheforest">You should click this and help support progressives</a>!  Also you can <a href="http://seeingtheforest.com/seeing-the-forest-supports-progressives/">click here to learn why this makes such a difference</a>.</p>
</div>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="44">Bad Democrats</option>
	<option class="level-0" value="1150">Bailouts</option>
	<option class="level-0" value="1615">Bernie</option>
	<option class="level-0" value="18">Blog Hero Award</option>
	<option class="level-0" value="2">Blogging</option>
	<option class="level-0" value="378">Books</option>
	<option class="level-0" value="24">Bush</option>
	<option class="level-0" value="874">California</option>
	<option class="level-0" value="15">Calls to Action</option>
	<option class="level-0" value="238">Candidates</option>
	<option class="level-0" value="138">Civil Liberties</option>
	<option class="level-0" value="31">Computers</option>
	<option class="level-0" value="10">Corporate Rule</option>
	<option class="level-0" value="12">Corruption</option>
	<option class="level-0" value="250">Coverups</option>
	<option class="level-0" value="25">Democracy and Community</option>
	<option class="level-0" value="1065">Democratic Convention</option>
	<option class="level-0" value="6">Economics</option>
	<option class="level-0" value="11">Elections</option>
	<option class="level-0" value="4">Environment and Energy</option>
	<option class="level-0" value="27">Funny</option>
	<option class="level-0" value="1161">Government and Governing</option>
	<option class="level-0" value="17">Health Care</option>
	<option class="level-0" value="7">Housing Bubble</option>
	<option class="level-0" value="19">Human Rights</option>
	<option class="level-0" value="1588">Ideology or Corruption?</option>
	<option class="level-0" value="819">Impeachment</option>
	<option class="level-0" value="61">Iraq War</option>
	<option class="level-0" value="8">John Emerson</option>
	<option class="level-0" value="115">Labor</option>
	<option class="level-0" value="1173">Making It In America</option>
	<option class="level-0" value="561">Movies</option>
	<option class="level-0" value="428">Music</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="407">Obama</option>
	<option class="level-0" value="1497">Occupy</option>
	<option class="level-0" value="182">Party Over Country</option>
	<option class="level-0" value="1260">Plutocracy</option>
	<option class="level-0" value="13">Political Strategy</option>
	<option class="level-0" value="1121">Products</option>
	<option class="level-0" value="14">Progressive Infrastructure</option>
	<option class="level-0" value="1171">Progressive Values</option>
	<option class="level-0" value="422">Propaganda</option>
	<option class="level-0" value="1380">Radio</option>
	<option class="level-0" value="612">Religion &amp; Athiesm</option>
	<option class="level-0" value="20">Right-Wing Takeover</option>
	<option class="level-0" value="1554">Romney</option>
	<option class="level-0" value="22">RW Smears</option>
	<option class="level-0" value="232">Social Security</option>
	<option class="level-0" value="1630">Socialsim</option>
	<option class="level-0" value="652">swiftboating</option>
	<option class="level-0" value="1591">Taxes</option>
	<option class="level-0" value="26">Technology</option>
	<option class="level-0" value="596">The Commons</option>
	<option class="level-0" value="3">The Media</option>
	<option class="level-0" value="5">The Right</option>
	<option class="level-0" value="21">The STF Rule</option>
	<option class="level-0" value="92">Trade</option>
	<option class="level-0" value="1631">Trump</option>
	<option class="level-0" value="1317">TV</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="28">Voting Machines</option>
	<option class="level-0" value="16">War and Military</option>
	<option class="level-0" value="1629">Wingnuttery</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://seeingtheforest.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://seeingtheforest.com/wp-login.php">Log in</a></li>
			<li><a href="http://seeingtheforest.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://seeingtheforest.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=8187111; 
var sc_invisible=0; 
var sc_security="4ec00aec"; 
</script>
<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="tumblr visit
counter" href="http://statcounter.com/tumblr/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/8187111/0/4ec00aec/0/"
alt="tumblr visit counter"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide --></div>
		</aside>		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
								<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- Powered by WPtouch: 4.3.21 -->	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/seeingtheforest.com\/must-watch-video-about-tax-cuts-and-growth\/":22799};
	</script>
<script type='text/javascript' src='http://seeingtheforest.com/wp-includes/js/comment-reply.min.js?ver=1e75329a9072ea35cc5a1a091392678b'></script>
<script type='text/javascript' src='http://seeingtheforest.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://seeingtheforest.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=1e75329a9072ea35cc5a1a091392678b'></script>
<script type='text/javascript' src='http://seeingtheforest.com/wp-includes/js/wp-embed.min.js?ver=1e75329a9072ea35cc5a1a091392678b'></script>
<script type='text/javascript' src='http://seeingtheforest.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.4'></script>
<script type='text/javascript' src='http://seeingtheforest.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.4'></script>
<script type='text/javascript' src='http://seeingtheforest.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.4'></script>
<script type='text/javascript' src='http://seeingtheforest.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://seeingtheforest.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'136408870',post:'22799',tz:'-7',srv:'seeingtheforest.com'} ]);
	_stq.push([ 'clickTrackerInit', '136408870', '22799' ]);
</script>

</body>
</html>